View Full Version : Is there a whizz out there?


tor_khan
09-30-2011, 10:43 PM
I've done something with my Firefox browser so that when I log onto PF, the screen size is small and all the fonts are tiny. On my phone, that's not a problem because I can zoom in/out easy.

I'm using Win 7. I've turned on my disabled features so that I can zoom in on part of my screen, but I'm effectively just magnifying bits rather than returning my screen to normal.

To be honest I should look on the Internet how to fix this, but if someone is generous enough. Maybe if I log off and start again.

In any case if someone figures this, can they put a note in Technology/Computer thread or VM me?

I'm about to go off to sleep. Khuda Hafiz folks.

Talal
09-30-2011, 10:51 PM
CTrl + Zero

OR

Pinch your mousepad as in try sliding your fingers on the mouse in a pinching out motion..sorry if it doesnt makus sensus

Admin Khan
09-30-2011, 11:22 PM
Ctrl+ Maximize zoom.
Ctrl- Minimize zoom.

IamDZJ
10-15-2011, 07:42 PM
does anyone know how to disable this?? i got a new laptop and every time i try to scroll down after reading a paragraph, it minimizes the font. it's really frustrating but i am too lazy to pack up the laptop and go get a different kind just because of this.

Talal
10-15-2011, 11:11 PM
does anyone know how to disable this?? i got a new laptop and every time i try to scroll down after reading a paragraph, it minimizes the font. it's really frustrating but i am too lazy to pack up the laptop and go get a different kind just because of this.

lol as if you fell for that Alt+F4 thing..try switching to safari for web browsing its pretty good..also you may try this Edit-> Preferences-> Content-> Fonts&Colors-> Advanced-> Minimum_font_size

OR if you're using firefox 4

Firefox button -> Options (2nd column) -> Options -> Content -> Fonts & Colors.

you can change your minimum font size i dont know if it will solve the problem..lot of new laptops have these trackpads where if you kinda pinch-swipe over it zooms out of whatever application you are using..so just goto control panel and try disabling that..may i ask which laptop this is ?

IamDZJ
10-15-2011, 11:57 PM
what you are suggesting changes the original font size so this problem will still exist. i haven't checked to see if it does the same thing to google chrome or safari. i haven't used safari before with the exception of once or twice in my brother's laptop. the laptop is an acer aspire 5750.

Talal
10-16-2011, 12:07 AM
^ Im pretty convinced that its the trackpad on your system..What you have is a multi-gesture trackpad and what you have been doing is accidentally zooming in and out...try doing this and see if the page zooms in and out ( Refer to the image )



Now if it was indeed the case then you can either just zoom out using the track pad or alternatively u can disable it using this

Control panel -> Mouse -> Device Settings -> Select settings -> Select +box next to Pointer Motion -> Under Momentum Select Pinch -> Deselect enable pinch -> Press apply and ok

IamDZJ
10-16-2011, 12:35 AM
you are a genius!

Talal
10-16-2011, 12:40 AM
Mogambo Khush hua